Search found 24 matches

by Cix
Fri May 01, 2015 9:08 pm
Forum: General Discussion
Topic: ActiveDisplayLight issue or not ??
Replies: 3
Views: 1734

Re: ActiveDisplayLight issue or not ??

Hello, There's a way to get ADLite running, but its rather... difficult. Have a good look in this topic, http://forum.virtualradarserver.co.uk/viewtopic.php?f=1&t=343&start=30#p1982 , should explain it all. If you can't get it to work, try PBlink, works well, and is much easier to install. Database ...
by Cix
Fri Jun 20, 2014 4:28 pm
Forum: Installation Problems
Topic: It all works except...
Replies: 7
Views: 3005

Re: It all works except...

Hey Joe,

The only way I have gotten it to work is using this: http://forum.virtualradarserver.co.uk/v ... t=30#p1982

Eventhough it works, its still not by far as usefull as the PRO version, I suggest you try it out using the 30 days free trial.
by Cix
Sun May 18, 2014 9:51 am
Forum: Bug Reports
Topic: Weird lines on map
Replies: 2
Views: 2271

Re: Weird lines on map

These are reciever ranges, the lines indicates a path of a airplane that you've tracked, so can you see what area you are covering. See my image for my reciever range, which is a bit larger, and gives a more clear view of how this is intended. You can reset the lines by going to VRS -> Tools | Reset...
by Cix
Sat May 17, 2014 12:50 pm
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 21529

Re: Using ADLite with VRS

ah, I see what I did wrong, I also took an Outserver in the command line, which was the error as it was not even nessecarry,

Thanks!
by Cix
Fri May 16, 2014 10:28 am
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 21529

Re: Using ADLite with VRS

Works for me to get Basestation going, which is pretty good. Then tried to connect it to ADLite but I get some sort of integer error. Probably something wrong with my reciever settings, however I do see it connecting to that program, but instantly disconnects, must be the wrong format I guess. Any c...
by Cix
Sun Apr 13, 2014 11:43 am
Forum: General Discussion
Topic: Have you ever gone outside to see a plane you were tracking?
Replies: 24
Views: 10863

Re: Have you ever gone outside to see a plane you were track

I have no clue, but theres an option to display signal level at Options | Aircraft | Aircraft Details. I tried it out and it does give a signal level, I guess VRS takes the info from RTL1090. p.s. when you check out signal level on aircrafts that are from other recievers, a signal level will not dis...
by Cix
Sat Apr 12, 2014 10:21 am
Forum: General Discussion
Topic: Have you ever gone outside to see a plane you were tracking?
Replies: 24
Views: 10863

Re: Have you ever gone outside to see a plane you were track

I frequently check outside if I have a high signal level on the police and medical choppers, they dont send position, so I watch for high signal levels above 150, and usually spot them right away.
by Cix
Mon Apr 07, 2014 5:47 pm
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 21529

Re: Using ADLite with VRS

Thanks John, I couldnt find that topic, but this certainly fixed the problem :).
by Cix
Sun Apr 06, 2014 9:10 pm
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 21529

Re: Using ADLite with VRS

Thank you John,

Do you have any knowledge of how aircraft pictures are displayed in VRS? Does it look for a registration.png? or does it look for something else, or is this something basestation related?

Thank you in advance.
by Cix
Sun Apr 06, 2014 6:09 pm
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 21529

Re: Using ADLite with VRS

Thanks, that is exactly what my AD does, does any aircraft show up on VRS? Ive added the map to the options, but none are appearing.