Search found 8 matches

by charliebrown
Mon Mar 21, 2016 9:27 am
Forum: General Discussion
Topic: Settings.
Replies: 6
Views: 1807

Re: Settings.

Hi agw,

Thanks for that.

Have now sorted things as suggested and am now sending data to the VRS server and also 360Radar.


Charlie
by charliebrown
Sat Mar 19, 2016 6:01 pm
Forum: General Discussion
Topic: Settings.
Replies: 6
Views: 1807

Re: Settings.

Thanks for that T-EGJA1

Here is the .jpeg of my settings.

<removed by administrator>

I'm not sure if I should have two Rebroadcast servers in here.

Anyone help ?

Charlie
by charliebrown
Sat Mar 19, 2016 9:56 am
Forum: General Discussion
Topic: Settings.
Replies: 6
Views: 1807

Re: Settings.

Hi

Forum not uploading my .jpeg file in my post above giving "http error" message.

Charlie
by charliebrown
Sat Mar 19, 2016 9:51 am
Forum: General Discussion
Topic: Settings.
Replies: 6
Views: 1807

Settings.

Hi I've been looking at my upload data settings and was wondering if my VRS settings on the attached .jpeg are O>K. I've been getting a bit mixed up with VRS and the MLAT-Radar server (which is now 360radar.co.uk) as I upload to both servers. I am running BaseStation and Planeplotter with the Kineti...
by charliebrown
Sat Jan 16, 2016 4:43 pm
Forum: Installation Problems
Topic: Signing in problem to http://127.0.0.1/VirtualRadar
Replies: 2
Views: 1277

Re: Signing in problem to http://127.0.0.1/VirtualRadar

Hi agw,

Thanks for that.

Refgards,

Charlie
by charliebrown
Sun Jan 10, 2016 10:10 am
Forum: Installation Problems
Topic: Signing in problem to http://127.0.0.1/VirtualRadar
Replies: 2
Views: 1277

Signing in problem to http://127.0.0.1/VirtualRadar

Hi Guys, I have just reinstalled Windows 10 yesterday and now reinstalled Virtual Radar server. When I click on http://127.0.0.1/VirtualRadar I am asked for a username and password. Which username and password does this refer to. I have tried my VRS username and the password I entered in Options but...
by charliebrown
Sun Jan 03, 2016 5:18 pm
Forum: Installation Problems
Topic: Installation Problem
Replies: 2
Views: 991

Re: Installation Problem

After several attempts have managed to get it to install.

Just downloaded 2.3.1 and installed first time. :lol:
by charliebrown
Sun Jan 03, 2016 12:37 pm
Forum: Installation Problems
Topic: Installation Problem
Replies: 2
Views: 991

Installation Problem

Hi Guys,

I have just downloaded Version 2.3 for my Windows 10 setup.

When I try to run the .exe to install the new version the installation just hangs. Have tried running as administrator and in Windows compatibility but still no joy.

Any suggestion how to get round this ?

TIA