Search found 5 matches

by cparsons
Tue Nov 13, 2018 2:17 pm
Forum: Installation Problems
Topic: Port in use?
Replies: 7
Views: 545

Re: Port in use?

Reinstalled it again and specified port 8080 Ran the link from the Windows start button Got a message 'Cannot start the web server on port 80' (not 8080!) When the program loads after clicking 'Ok' on the error message the web server is offline and I get an exception dialog when I put it online If I...
by cparsons
Thu Oct 25, 2018 10:47 am
Forum: Installation Problems
Topic: Port in use?
Replies: 7
Views: 545

Re: Port in use?

To get this to work in Windows you have to run the executable as the Administrator or get the 'port in use' message...and an exception error when you try and put the web server online. Still didn't get very far until after some research discovered that to get VRS working with my NooElec SMArt SDR I ...
by cparsons
Tue Oct 23, 2018 8:42 am
Forum: Installation Problems
Topic: Port in use?
Replies: 7
Views: 545

Re: Port in use?

Ok, thanks - I have it working now...

Chris
by cparsons
Mon Oct 22, 2018 10:31 am
Forum: Installation Problems
Topic: Port in use?
Replies: 7
Views: 545

Re: Port in use?

Didn't make any difference? I have actually now uninstalled Skype and that didn't work either... Although I specify port 8080 I still get a message that a web server cannot be started on port 80 I have also seen the information on the front screen "it will work with any receiver or SDR that can prod...
by cparsons
Fri Oct 19, 2018 9:23 am
Forum: Installation Problems
Topic: Port in use?
Replies: 7
Views: 545

Port in use?

I am using port 80 so installed on port 8080 and still got a 'port 80 is in use' message??

So I stopped the server running on port 80 and still get errors...

See attached