Search found 2 matches

by oskeremmie
Fri Feb 28, 2020 4:07 pm
Forum: VRS on Linux
Topic: New Version Mono errors
Replies: 10
Views: 6051

Re: New Version Mono errors

Hi: I am also getting a similar error when trying to run VRS on a Mac: oskeremmie$ mono VirtualRadar.exe -nogui WARNING: The runtime version supported by this application is unavailable. Using default runtime: v4.0.30319 [ERROR] FATAL UNHANDLED EXCEPTION: System.TypeLoadException: Could not load typ...
by oskeremmie
Sat Jan 12, 2019 1:02 pm
Forum: Installation Problems
Topic: [STICKY] Google Maps shows error message when viewed from Internet
Replies: 7
Views: 11021

Re: [STICKY] Google Maps shows error message when viewed from Internet

Hi: I am also having the same issue even though I provided billing information when I requested the API key. Every time I try to load the VRS webpage I get a Retired Version and a No API keys warning and I get an error saying “You have exceeded your request quota for this APIl. The map load limit on...