Search found 7 matches

by bmh
Fri Nov 29, 2019 4:43 am
Forum: VRS on Linux
Topic: No Repository listing or RPM available for VRS?
Replies: 0
Views: 6602

No Repository listing or RPM available for VRS?

VRS would be a lot easier to set up via one of these methods of installation and would eliminate a lot of issues people are reporting when they try to run it on their system. Answering questions about VRS on the forum is great but many wouldn't be asked if VRS was distributed using one of these meth...
by bmh
Wed Aug 07, 2019 5:39 pm
Forum: Plugins
Topic: US based weather layer using Custom Content - WORKING
Replies: 7
Views: 5993

Re: US based weather layer using Custom Content - WORKING

I gave up on this for over a month since I never got a reply to my black screen problem. I tried it again and it's still there. Everything works fine for a couple of hours and then just a black screen.
by bmh
Fri Jul 12, 2019 11:10 pm
Forum: General Discussion
Topic: ADSBExchange feed no longer working?
Replies: 17
Views: 10529

Re: ADSBExchange feed no longer working?

Sketco wrote:
Thu Jul 11, 2019 7:44 pm
Ok, how useful are you finding adsbhub? I'm switching my feed to raspberry pi so haven't completed registration. Is it showing Mil traffic (mlat?)
The interface is a bit wonky but it does the job. MLAT seems to show up just fine.
by bmh
Thu Jul 11, 2019 6:46 pm
Forum: General Discussion
Topic: ADSBExchange feed no longer working?
Replies: 17
Views: 10529

Re: ADSBExchange feed no longer working?

I switched to ADSBHub for this very reason.
by bmh
Sun Jun 30, 2019 6:17 am
Forum: Bug Reports
Topic: VRS showing the wrong time
Replies: 1
Views: 2843

Re: VRS showing the wrong time

I guess my memory is failing me which isn't surprising. I was told elsewhere that VRS uses UTC time. I thought I had seen it working for my time zone but I guess that was something else I was doing that did it that way.

Ooops!
by bmh
Sun Jun 30, 2019 3:24 am
Forum: Bug Reports
Topic: VRS showing the wrong time
Replies: 1
Views: 2843

VRS showing the wrong time

VRS has suddenly started showing the wrong time. I checked my PC to make sure that my time settings are set correctly (Windows 10) and it is. At the time of this post it's June 29, 7:20 P.M. and not June 30, 2:20 A.M. Help!

Image
by bmh
Sat Jun 29, 2019 10:42 pm
Forum: Plugins
Topic: US based weather layer using Custom Content - WORKING
Replies: 7
Views: 5993

Re: US based weather layer using Custom Content - WORKING

I've been using VRS for quite a while and never had the need to register on this forum until today. I did so to give you a HUGE thank you for this plugin. It's working great! Edit: Having some issues now though.It was working fine for a couple of hours and then the screen turned black. Restarted PC ...