Search found 2245 matches

by agw
Fri Dec 20, 2019 10:04 pm
Forum: Announcements
Topic: Version 2.4.4 Released
Replies: 0
Views: 713

Version 2.4.4 Released

* Fixed: Mobile reports were not loading.

* Fixed: Network connections would keep resetting under Mono 6.0.

* Added: Ground vehicles transmitting DF18 CF1 can now be tracked.

* Added: User notes now available on map page.

* Added: User tag now available on reports.
by agw
Tue Nov 26, 2019 11:25 pm
Forum: Feature Suggestions
Topic: 'Notes' field
Replies: 4
Views: 2774

Re: 'Notes' field

It will require a new version. I'd already added an issue for it (or rather the inconsistency of the visibility of UserNotes and UserTag) on Github, it'll be addressed in the next set of previews:

https://github.com/vradarserver/vrs/issues/22
by agw
Tue Nov 26, 2019 9:26 pm
Forum: Feature Suggestions
Topic: 'Notes' field
Replies: 4
Views: 2774

Re: 'Notes' field

I overlooked T-EGJA1's original post when he made it back in June. As far as I'm aware the UserNotes field has never been shown on the site, it's just shown on the reports. You might be thinking of the UserTag field? That one's shown on the live map page. There's no reason why it can't be added to t...
by agw
Tue Nov 26, 2019 9:13 pm
Forum: General Discussion
Topic: Silhouettes breaks the icons
Replies: 2
Views: 687

Re: Silhouettes breaks the icons

I'm not 100% sure what you're saying but if I had to guess it sounds like you went into the database and changed the model type for an aircraft from A388 to UAEA388, and then the aircraft marker for that aircraft changed from an A380 marker to the generic "type unknown" marker. Is that what happened...
by agw
Tue Nov 26, 2019 8:58 pm
Forum: Preview Versions
Topic: V3 Plugin FeedFilter
Replies: 5
Views: 1941

Re: V3 Plugin FeedFilter

Sorry for the delay in replying and for the problem with the feed filter installer - I forgot to upload the revised installers for the plugin when I uploaded the server previews. I've now fixed that, the installers on there should work with the latest preview server.
by agw
Tue Nov 26, 2019 8:49 pm
Forum: Bug Reports
Topic: Database Writer "updates" some existing records when option is disabled
Replies: 27
Views: 9954

Re: Database Writer "updates" some existing records when option is disabled

It still updates existing records and overwrites with faulty or missing fields. I have deleted all "Missing" and it does not solve the issue. I'm on 2.4.3, Windows Server. I have lots of screenshots of the database records, but won't upload them here as it is a lot of extra work. Can email them if ...
by agw
Tue Nov 26, 2019 8:44 pm
Forum: General Discussion
Topic: Plane on City Street ???
Replies: 2
Views: 1934

Re: Plane on City Street ???

Sorry for the delay in replying. Some airports put transponders on ground vehicles, maybe you're close to one? I know Vancouver has some ground vehicles equipped with transponders.
by agw
Sat Sep 07, 2019 12:25 pm
Forum: Preview Versions
Topic: V3 bug in SQL Server plugin?
Replies: 1
Views: 1697

Re: V3 bug in SQL Server plugin?

Sorry for the late reply. The SQL Server plugin was developed against SS2016, I would expect it to work OK on there :) I'll add this as a github issue so that I don't forget it and then when I get a chance I'll download one of MS's SS2017 docker containers and see if I can reproduce it there.
by agw
Sat Sep 07, 2019 12:12 pm
Forum: General Discussion
Topic: VirtualRadar-Service Local System Rebroadcast
Replies: 1
Views: 1830

Re: VirtualRadar-Service Local System Rebroadcast

Sorry for the late reply. The screenshot is of a different service to the VRS one. But the problem is probably that you don't have any VRS configuration stored against the local system account. Your configuration is probably stored against your own Windows account. The configuration data is stored i...
by agw
Fri Aug 16, 2019 1:13 am
Forum: Plugins
Topic: Disable List All
Replies: 1
Views: 1626

Re: Disable List All

There are a couple of ways. If you want to just have the setting switched on by default then configure the initial settings for the site with the switch turned on. See here for documentation on setting initial settings: http://www.virtualradarserver.co.uk/Documentation/WebServer/WebSiteOptions.aspx#...