Search found 10 matches

by aeroradio
Fri Apr 05, 2019 7:30 am
Forum: Bug Reports
Topic: Something wrong with filter menu
Replies: 4
Views: 298

Re: Something wrong with filter menu

Many thanks for your answer and comments, Andrew. I do understand it will be a possible item on the "to do" list but, up to now, I'm very happy with VRS, even if this filter possibility is missing me in this special use. Thanks for your job. I'm using the V3 at the moment and I'm pleased with it. Ha...
by aeroradio
Sat Mar 30, 2019 3:40 pm
Forum: Bug Reports
Topic: Something wrong with filter menu
Replies: 4
Views: 298

Re: Something wrong with filter menu

I understand, now, why it doesn't work (I tried both 2.4.2 and 3.0 versions). I wanted to filter <1 [distance] <300 nm. Doing so, all traffic that doesn't show position was missing in the list and on the map. I thought it was a bug but it seems normal : as the aircraft doesn't send position, it can'...
by aeroradio
Wed Mar 27, 2019 7:17 am
Forum: Bug Reports
Topic: Something wrong with filter menu
Replies: 4
Views: 298

Re: Something wrong with filter menu

It appears there is no way to solve this problem ?

Anyway. Thanks for reading and have fun with ADS-B !
by aeroradio
Wed Mar 13, 2019 12:20 pm
Forum: Bug Reports
Topic: Something wrong with filter menu
Replies: 4
Views: 298

Something wrong with filter menu

Hi all, I set up a filter from the Menu. I wanted to test merging ADSBexchange and my own local receiver. All worked OK, the filter I set up was to limit number of aircrafts received through the ADSBexchange channel. So I set up a filter Distance in the range 0 to 300 nm. Filter is working and limit...
by aeroradio
Wed Aug 06, 2014 7:46 pm
Forum: Installation Problems
Topic: VRS with W7 problem [Solved]
Replies: 5
Views: 1732

Re: VRS with W7 problem

Please, disregard...
I just found my mistake, an error on local address to configurate the network in VRS setting.

No problem now.
by aeroradio
Wed Aug 06, 2014 1:15 pm
Forum: Installation Problems
Topic: VRS with W7 problem [Solved]
Replies: 5
Views: 1732

Re: VRS with W7 problem

@ F4FXL, I sent you a PM...
by aeroradio
Wed Aug 06, 2014 12:48 pm
Forum: Installation Problems
Topic: VRS with W7 problem [Solved]
Replies: 5
Views: 1732

Re: VRS with W7 problem

Merci, F4FXL...
I did it but no success. Still not working.
by aeroradio
Wed Aug 06, 2014 12:22 pm
Forum: Installation Problems
Topic: VRS with W7 problem [Solved]
Replies: 5
Views: 1732

VRS with W7 problem [Solved]

Hi all, I was very pleased to use VRS on my old XP PC... but I had to change and now, I'm running a new PC with Windows 7 family edition 64 bits. So, I installed VRS along with ModeSdeco2. When configurating VRS (using receiver as AVR/Beast on network connection port 30005), I can successfully test ...
by aeroradio
Thu Mar 21, 2013 4:58 pm
Forum: Installation Problems
Topic: Rebroadcast to BaseStation
Replies: 2
Views: 1840

Re: Rebroadcast to BaseStation

OK, many thanks for your answer.
I won't try any longer, it's not necessary, it was just for "fun an science" :P so I let it down...

Have a nice evening.

Denis
by aeroradio
Thu Mar 21, 2013 7:48 am
Forum: Installation Problems
Topic: Rebroadcast to BaseStation
Replies: 2
Views: 1840

Rebroadcast to BaseStation

Hi all, Is there a way to rebroadcast VRS to BaseStation software ? My aim is : receive datas with a DVB/T dongle, display the datas with VRS and rebroadcast them to BaseStation in order to display also with BS screen format. I tried without success, configuring BS to network input and trying to cha...