Search found 10 matches

by dave107
Mon May 02, 2016 7:19 pm
Forum: Feature Suggestions
Topic: Extended timeout for Inmarsat data (JAERO)
Replies: 12
Views: 3811

Re: Extended timeout for Inmarsat data (JAERO)

Many thanks. I've had it running for a few hours and it seems good. I've set the standard "remove from tracking" to 14400 sec so that aircraft don't drop out in the gap between local mode-s and Inmarsat but normal "remove from display" is 300 sec. JAERO tracking & timeout set to 90 & 180mins. Some p...
by dave107
Tue Apr 26, 2016 11:56 am
Forum: Feature Suggestions
Topic: Extended timeout for Inmarsat data (JAERO)
Replies: 12
Views: 3811

Re: Extended timeout for Inmarsat data (JAERO)

Note that at the moment if you have a JAERO feed and a regular feed then the timeouts apply to both, so you can end up with planes staying on screen long after they've gone out of range of your Mode-S receiver. I'll be addressing that at some point. Many thanks. The local mode-S does get in a bit o...
by dave107
Tue Apr 12, 2016 10:14 pm
Forum: Installation Problems
Topic: Reports do not include external data
Replies: 2
Views: 1314

Re: Reports do not include external data

No, I missed the option - many thanks - it works now:-)
by dave107
Tue Apr 12, 2016 9:04 pm
Forum: Installation Problems
Topic: Reports do not include external data
Replies: 2
Views: 1314

Reports do not include external data

I have VRS installed on a W7 PC which also has JAERO installed as the main data feed. I am also feeding data from either a PC with ADSB# or a Pi with dump1090. The JAERO is merged with one ADSB feed. All seems ok except that any reports generated only include data from the JAERO (local) feed. Browsi...
by dave107
Tue Apr 12, 2016 2:39 pm
Forum: Feature Suggestions
Topic: Extended timeout for Inmarsat data (JAERO)
Replies: 12
Views: 3811

Extended timeout for Inmarsat data (JAERO)

I have been playing with JAERO (http://jontio.zapto.org/hda1/jaero.html) as a feed, along with dump1090 on a Pi installation. I'm running VRS & JAERO on Win7. Inmarsat position data is only sent infrequently, sometimes 30mins+. If I set "remove from display" to the maximum of 540 seconds and "remove...
by dave107
Sun Jun 09, 2013 4:19 pm
Forum: VRS on Linux
Topic: Raspberry Pi VRS Comments
Replies: 35
Views: 27935

Re: Raspberry Pi VRS Comments

It was interesting to see VRS running, just about, on the Pi but I don't think it's the best platform for it. Maybe if they get mono sorted out for it things might improve. I concur. After a couple of reboots it no longer populates the table or displays on the map However, the Rebroadcast server pa...
by dave107
Sun Jun 09, 2013 12:38 pm
Forum: VRS on Linux
Topic: Raspberry Pi VRS Comments
Replies: 35
Views: 27935

Re: Raspberry Pi VRS Comments

Options crash... I can live with manual edits I Overclock my Pi (only to 800MHz) and once running find network access is reasonable (currently, http://108.172.34.243:8282/VirtualRadar). Likewise, if only I could get the edits right! I finally did get it going, I think it was port conflicts in the e...
by dave107
Sat Jun 08, 2013 8:38 pm
Forum: Feature Suggestions
Topic: Signal Strength Display
Replies: 1
Views: 1911

Signal Strength Display

Thanks for the excellent software. I noticed that dump1090 has some sort of received signal strength indication (RSSI) when run in interactive mode. I don't know enough about the data formats but would it be possible to add a facility to display RSSI in the table? If so, the ability to order the tab...
by dave107
Sat Jun 08, 2013 8:26 pm
Forum: VRS on Linux
Topic: Raspberry Pi VRS Comments
Replies: 35
Views: 27935

Re: Raspberry Pi VRS Comments

Thanks for doing that - I was beginning to doubt my sanity more than usual. I had taken the config file from a working Win version that used the Pi as its data source. I changed the directories and it did work - for a short time. The aircraft were plotted and the company logos displayed but silhouet...
by dave107
Sat Jun 08, 2013 11:25 am
Forum: VRS on Linux
Topic: Raspberry Pi VRS Comments
Replies: 35
Views: 27935

Re: Raspberry Pi VRS Comments

I had trouble when I missed out cd / after the wget part of the mono install so mono was installed under the pi user and did not work. Having sorted that, VRS would not start as I had dump1090 running on port 8080. So, I moved that to 8081 with --net-http-port 8081. VRS then ran and was serving http...