Search found 105 matches

by T-EGJA1
Wed Jun 19, 2019 12:00 am
Forum: General Discussion
Topic: Adding markers with new Leaflet map
Replies: 27
Views: 3925

Re: Adding markers with new Leaflet map

Just discovered this plugin - installed it, registered for the weather API, set up the codes and it's working perfectly - many thanks, nitro :D
by T-EGJA1
Tue Jun 18, 2019 5:58 pm
Forum: General Discussion
Topic: Change Leaflet Tile Server
Replies: 4
Views: 452

Re: Change Leaflet Tile Server

Just installed this and set it up - works a treat :D - I wasn't aware this existed; so thanks for the link.
by T-EGJA1
Thu Nov 22, 2018 11:03 pm
Forum: VRS on Linux
Topic: Operator flag images inverted
Replies: 2
Views: 641

Re: Operator flag images inverted

Same result in both Firefox and Chrome - haven't tried any others.
by T-EGJA1
Sat Nov 03, 2018 3:09 pm
Forum: VRS on Linux
Topic: Operator flag images inverted
Replies: 2
Views: 641

Operator flag images inverted

I've installed an instance of VRS, running under mono, on a headless Raspberry Pi 2 and after the agonisingly long wait (2 or 3 minutes) for the web page to load across the LAN, it's working surprisingly well, apart from the odd quirk that most (but not all) of the Operator Flags display inverted :?...
by T-EGJA1
Sat Jun 16, 2018 10:41 am
Forum: Plugins
Topic: Custom Content Plugin does not work
Replies: 7
Views: 939

Re: Custom Content Plugin does not work

Much appreciated, Andrew - I've got it working now, thanks to that example :D
by T-EGJA1
Fri Jun 15, 2018 1:29 pm
Forum: Plugins
Topic: Custom Content Plugin does not work
Replies: 7
Views: 939

Re: Custom Content Plugin does not work

Custom content that uses the VRS map wrapper instead of making native Google Maps calls will work with both Google Maps and Leaflet. There's no documentation for the wrapper but it's mostly self-explanatory. The public interface for it is at line 169 (at time of writing) here - just search for IMap...
by T-EGJA1
Thu Jun 14, 2018 12:49 am
Forum: Plugins
Topic: Custom Content Plugin does not work
Replies: 7
Views: 939

Re: Custom Content Plugin does not work

Many thanks, Andrew - I'll give it a go :)
by T-EGJA1
Wed Jun 13, 2018 9:45 pm
Forum: Plugins
Topic: Custom Content Plugin does not work
Replies: 7
Views: 939

Re: Custom Content Plugin does not work

.... however note that some Custom Content is incompatible with Leaflet maps, (VRS 2.4.1 with Custom Content plugin 2.4.0) e.g. I had to turn off my custom map markers (for mil airbase locations), otherwise no aircraft showed :(
by T-EGJA1
Wed Jun 13, 2018 9:03 am
Forum: Bug Reports
Topic: v2.4.1 missing menu in Reports page
Replies: 1
Views: 339

v2.4.1 missing menu in Reports page

In Reports view, with Leaflet maps selected, the Menu button is missing from the map pane - reverting to google map restores the menu button.
by T-EGJA1
Thu May 17, 2018 10:55 pm
Forum: General Discussion
Topic: civ/mil change
Replies: 2
Views: 474

Re: civ/mil change

Any change you make in your LocalAircraft.txt file won't show up in the VRS browser display until the daily auto download of route data takes place, however you can force the change by doing a manual download: Tools > Dowload Data > Download