Search found 53 matches

by DRL
Tue Sep 06, 2016 2:52 pm
Forum: Feature Suggestions
Topic: Start Minimized
Replies: 2
Views: 1201

Re: Start Minimized

If it did start minimized another selectable feature would be to launch browser using local address in combination.
by DRL
Fri Sep 02, 2016 5:05 am
Forum: Installation Problems
Topic: The web server is not on the internet
Replies: 2
Views: 1484

Re: The web server is not on the internet

You only need to click the "Put onto Internet" button if you're using UPnP. If you've manually configured port forwarding on the router then it won't have any effect. How are you testing it, are you using a machine that is not on the local network? There are quite a few routers that will not port f...
by DRL
Thu Sep 01, 2016 8:28 pm
Forum: Installation Problems
Topic: The web server is not on the internet
Replies: 2
Views: 1484

The web server is not on the internet

Web server=online
Clicking put onto the Internet does nothing.

The router is enabled and the port is open.

No error messages?

What else can I check?

Thanks,
Doug
by DRL
Sat Aug 06, 2016 5:39 am
Forum: Installation Problems
Topic: Accesing Web Address provided
Replies: 11
Views: 6171

Re: Accesing Web Address provided

[quote="DRL"]Ok my embeded VRS worked fine,,,, I have just relocated and my service provider is still the same one. I updated the webpage with the Internet address shown by vrs which is http://24.36.164.112:8081/VirtualRadar it partialy works in that the plane list is displayed but no joy for the go...
by DRL
Fri Aug 05, 2016 6:12 am
Forum: Installation Problems
Topic: Accesing Web Address provided
Replies: 11
Views: 6171

Re: Accesing Web Address provided

Ok my embeded VRS worked fine,,,, I have just relocated and my service provider is still the same one. I updated the webpage with the Internet address shown by vrs which is http://24.36.164.112:8081/VirtualRadar it partialy works in that the plane list is displayed but no joy for the google map disp...
by DRL
Fri Aug 22, 2014 7:03 pm
Forum: Bug Reports
Topic: UpNp not found - may not be a bug?
Replies: 1
Views: 1540

UpNp not found - may not be a bug?

I installed a second router as a cable extender to my main router. My VRS "server" runs off this pass through router port. After starting VRS is did not detect UpNp router. When I connect direct to the main router it does. I found if I start VRS on the main router then switch cables it seems to have...