Search found 20 matches

by jonnycat
Sun Apr 06, 2014 3:52 pm
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 20628

Re: Using ADLite with VRS

Okay thanks, I know RTL1090 opens up several ports that it lists when you first start it up. Pictures for me opened up in a seperate window, and populated a folder called "JPGPhotos" located in the same directory as my Basestation.sqb. There is an option to collect civilian and/or military aircraft ...
by jonnycat
Sun Apr 06, 2014 1:21 am
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 20628

Re: Using ADLite with VRS

Hey thanks Cix, I've got mine running now as well. Are you using a BaseStation rebroadcast server from VRS? When I was using ADLite, it had an option window that let me specify the port for the rebroadcast server. I can't find such an option in AD, and VRS is not listing it as using the rebroadcast ...
by jonnycat
Sat Apr 05, 2014 6:10 pm
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 20628

Re: Using ADLite with VRS

Thanks for the update, Cix. So, is it updating the basestation.sqb for you automatically now? I just got my trial key and am looking forward to playing around with it.
by jonnycat
Fri Apr 04, 2014 2:05 am
Forum: General Discussion
Topic: Some planes don't get plotted
Replies: 5
Views: 3538

Re: Some planes don't get plotted

Thanks AGW, I appreciate it.
by jonnycat
Thu Apr 03, 2014 11:10 pm
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 20628

Re: Using ADLite with VRS

jonfear wrote: On the web page you can only select receiver2 and this shows nothing.
Aha, thanks Jon, that was it; I did not have receiver2 selected on the webpage; now it works with RTL1090.
by jonnycat
Thu Apr 03, 2014 4:57 pm
Forum: General Discussion
Topic: Some planes don't get plotted
Replies: 5
Views: 3538

Some planes don't get plotted

Hello all, I notice that despite having a number of planes showing as being tracked in VRS, only a fraction of them actually show up on the map. Am I correct to assume that this is a function of some planes not sending out their location coordinates with the rest of their information? I'm here in th...
by jonnycat
Thu Apr 03, 2014 4:53 pm
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 20628

Re: Using ADLite with VRS

Thanks Cix, I don't think it is related to having two receivers listed in VRS, as you can't run both ADSB# and RTL1090 at the same time (only one can access the dongle at any one time, at least for me). Still, I did try deleting the ADSB# listing in VRS, but the problem persists; VRS connects to RTL...
by jonnycat
Thu Apr 03, 2014 1:30 am
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 20628

Re: Using ADLite with VRS

Hi Cix, thanks for that. I was indeed able to manually enter the ICAO Code, retrieve the info from GAS, and then hit the Add button to add it to my local Basestation database, and shortly thereafter the information showed up in VRS. I did download and attempt to run Basestation.exe, but it complaine...
by jonnycat
Wed Apr 02, 2014 3:44 pm
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 20628

Re: Using ADLite with VRS

Thanks AGW, that does indeed get it started, and VRS reports that the rebroadcast server is configured and enabled. Upon starting ADLite, it briefly shows up in the "Broadcast Server Status" field of VRS, but then after a second it disappears. ADLite does seem to be able to retrieve planes during th...
by jonnycat
Tue Apr 01, 2014 10:46 pm
Forum: Installation Problems
Topic: Using ADLite with VRS
Replies: 46
Views: 20628

Using ADLite with VRS

Hello all, I hope it is okay that I ask this question here. I have VRS up and running, receiving information locally from ADSB# on 127.0.0.1:47806. As would be expected, I quickly discovered that the installed BaseStation.sqb is woefully out of date, and installed ADLite to update it. My question is...