Search found 36 matches

by WeKnowMC
Wed Jul 20, 2016 8:01 pm
Forum: General Discussion
Topic: Reconnect to receivers automatically
Replies: 12
Views: 3245

Reconnect to receivers automatically

I have a few receivers in quite a complex setup compared to others. I run my VRS setup on a cloud server and use a hamachi tunnel and a program called redir to transfer the raw port data from my raspberry pi running pi aware to the cloud server. Sometimes, my internet connection with the raspberry p...
by WeKnowMC
Wed Jul 20, 2016 7:28 pm
Forum: Bug Reports
Topic: Problem whilst switching between receivers
Replies: 3
Views: 1279

Re: Problem whilst switching between receivers

A quick fix for this would be to make the webpage unload and then reload the aircrafts when switching receiver (as I mentioned in my last post, switching to a receiver that is not receiving any aircrafts that the previous receiver was and then going to the ADS-B/Mode-S receiver is a workaround) but...
by WeKnowMC
Sun Jul 10, 2016 11:00 am
Forum: Bug Reports
Topic: Problem whilst switching between receivers
Replies: 3
Views: 1279

Re: Problem whilst switching between receivers

It's because the site isn't expecting an aircraft to have positions on one feed and no positions on another. After a while the aircraft should time out and be removed from the display, but still be present in the list - I think it's the display timeout x some multiplier (1.5?). It should behave in ...
by WeKnowMC
Sat Jul 02, 2016 10:51 am
Forum: Bug Reports
Topic: Problem whilst switching between receivers
Replies: 3
Views: 1279

Problem whilst switching between receivers

I have a receiver called mlat which only shows mlat aircrafts (with positions). If I switch receiver by using Menu > Receivers and selecting my ADS-B/Mode-s one, the trails from the mlat receiver are still visible despite the fact that the ADS-B/Mode-s receiver isn't picking up these positions. The ...
by WeKnowMC
Sun Jun 26, 2016 12:24 am
Forum: Installation Problems
Topic: Change webpage icon
Replies: 5
Views: 2093

Re: Change webpage icon

dsfh2992 wrote:Ha! Yeah, I haven't gotten around to changing it on ADSBexchange.com...
How would you change that icon though? I don't know where its coming from
by WeKnowMC
Thu Jun 23, 2016 6:46 pm
Forum: Installation Problems
Topic: Change webpage icon
Replies: 5
Views: 2093

Re: Change webpage icon

I think you should be able to just create a folder on your machine, copy the favicon.ico into there and then in the custom content plugin set the web root folder to that folder. You don't need to copy the rest of the site into that folder, just the .ico file. Note that browsers will cache favicons,...
by WeKnowMC
Wed Jun 22, 2016 7:36 pm
Forum: General Discussion
Topic: Change the title of the page displayed
Replies: 6
Views: 1769

Re: Change the title of the page displayed

You can use a custom script to change the text. Assuming that you want to see the same text regardless of the language being used you would need something like this: <script type="text/javascript"> if(VRS && VRS.globalDispatch && VRS.serverConfig) { VRS.globalDispatch.hook(VRS.globalEvent.bootstrap...
by WeKnowMC
Mon Jun 20, 2016 10:00 pm
Forum: Plugins
Topic: Database Editor - Problem with Raspberry
Replies: 9
Views: 3612

Re: Database Editor - Problem with Raspberry

I'll take a look into it. However, if it happens again then if you could go to the log and take a look towards the bottom then you should see the full stack trace for the exception there. If you could copy and paste that into a posting here then it'll help me track it down. I don't know if this wil...
by WeKnowMC
Mon Jun 20, 2016 9:46 pm
Forum: Installation Problems
Topic: Change webpage icon
Replies: 5
Views: 2093

Change webpage icon

I would like to change the favicon/icon of the webpage to a custom one of mine. I have changed the favicon.ico file in the web directory but that just caused me to get a 400 bad request error. I have also tried doing this via the custom content plugin but I haven't had any luck. I have definitely se...
by WeKnowMC
Fri Jun 03, 2016 2:19 pm
Forum: Plugins
Topic: Database Editor - Problem with Raspberry
Replies: 9
Views: 3612

Re: Database Editor - Problem with Raspberry

I've installed the preview versions of the server and database editor on Ubuntu and I am getting the same problem. Restarting vrs will temporarily fix it however, after some time, the error will occur again.