Search found 25 matches

by orion_jb2001
Thu Nov 03, 2016 10:15 am
Forum: Installation Problems
Topic: View your VRS through internet
Replies: 6
Views: 1906

Re: View your VRS through internet

First question Hi, another newbie question, when I click on show internet address from the Virtual radar server window, it takes me to internet window which asks for a password. What ID and password is used here?? Jeff :) Gist of email was what address is put in your SDM Public URL of site. I follow...
by orion_jb2001
Thu Nov 03, 2016 8:33 am
Forum: Installation Problems
Topic: View your VRS through internet
Replies: 6
Views: 1906

View your VRS through internet

Can anyone help out here? Email unanswered through VRS contact or am I wasting my time.
by orion_jb2001
Tue Nov 01, 2016 10:08 am
Forum: Installation Problems
Topic: Install or MLAT problem
Replies: 22
Views: 5188

Re: Install or MLAT problem

@ianhind thanks for helping but @ DeWoert, correct.

Jeff
by orion_jb2001
Tue Nov 01, 2016 2:18 am
Forum: Installation Problems
Topic: show internet Address
Replies: 3
Views: 914

show internet Address

Hi,

another newbie question, when I click on show internet address from the Virtual radar server window, it takes me to internet window which asks for a password. What ID and password is used here??

Jeff :)
by orion_jb2001
Mon Oct 31, 2016 12:06 pm
Forum: Installation Problems
Topic: Install or MLAT problem
Replies: 22
Views: 5188

Re: Install or MLAT problem

It may have well been working before. The big problem in Australia is there are not many setups sharing data and MLAT specifically. As you know, you need more than one station tracking the same MLAT data, for it to record. Also traffic levels at that time are normally down MLAT traffic as well. Mond...
by orion_jb2001
Mon Oct 31, 2016 3:53 am
Forum: Installation Problems
Topic: Install or MLAT problem
Replies: 22
Views: 5188

Re: Install or MLAT problem

Good news!! Finally got the system to work with a base station setting, using 30106. Data being recorded as per the VRS web server status and aircraft being displayed in maps. :)
by orion_jb2001
Sun Oct 30, 2016 12:33 pm
Forum: Installation Problems
Topic: Install or MLAT problem
Replies: 22
Views: 5188

Re: Install or MLAT problem

Tried base station on 30106, still no good.
by orion_jb2001
Sun Oct 30, 2016 12:29 pm
Forum: Installation Problems
Topic: Install or MLAT problem
Replies: 22
Views: 5188

Re: Install or MLAT problem

Yes on all those, but still no data???
by orion_jb2001
Sun Oct 30, 2016 11:54 am
Forum: Installation Problems
Topic: Install or MLAT problem
Replies: 22
Views: 5188

Re: Install or MLAT problem

The command (ps ax | grep fa-mlat-) is just to show the running service with its commands. So it's only to check IF and with what parameters the FA-MLAT-client is running on your PI And the result of that check:L pi@raspberrypi:~ $ ps ax | grep fa-mlat- 3168 pts/0 S+ 0:00 grep --color=auto fa-mlat-...
by orion_jb2001
Sun Oct 30, 2016 11:15 am
Forum: Installation Problems
Topic: Install or MLAT problem
Replies: 22
Views: 5188

Re: Install or MLAT problem

ps ax | grep fa-mlat- 828 ? S 7:10 /usr/lib/piaware/helpers/fa-mlat-client --input-connect localhost:30005 --input-type dump1090 --results beast,connect,localhost:30104 --results beast,listen,30105 --results ext_basestation,listen,30106 --udp-transport So do I need to execute this to change that ML...