Set up Problems

Are you having trouble getting Virtual Radar Server installed and running? If so then this is the place to ask about it.
Post Reply
babytiger23
Posts: 5
Joined: Fri Aug 12, 2016 9:36 pm

Set up Problems

Post by babytiger23 » Fri Aug 12, 2016 9:43 pm

Hi All,I have just finished downloading the VRS and i think that i am doing something wrong as it doesn't seem to be working for me.
What i have noticed is that the Database filename & Flags folder, both states that it doesn't exist,can anyone help me on that please?
When Google maps opens,nothing happens at all???
I don't know here i am going wrong!
Any advice would be greatful
Cheers. Jon

Mac
Posts: 84
Joined: Tue Mar 19, 2013 11:49 am

Re: Set up Problems

Post by Mac » Fri Aug 12, 2016 10:39 pm

Hi,

What receiver type are you using?
What operating system are you running?
Have you setup a receiver within VRS using the Wizard within the program?

We should be able to get you up and running.

babytiger23
Posts: 5
Joined: Fri Aug 12, 2016 9:36 pm

Re: Set up Problems

Post by babytiger23 » Fri Aug 12, 2016 11:08 pm

Hi! Thank you for your reply.
I'm not too sure what type of receiver you mean,how would I find that out?
I am running Windows 7. I haven't set up anything with the wizard,but will look into that.
What I did notice once I'd sent my post on the forum is that the program didn't seem to be connecting to the router!!!
Wow,it all seems so complicated.

Mac
Posts: 84
Joined: Tue Mar 19, 2013 11:49 am

Re: Set up Problems

Post by Mac » Fri Aug 12, 2016 11:20 pm

Ok, you would normally require a receiver to receive and decode the data, otherwise you need a data stream IP and port to connect to....
It's quite Easy to be honest, I'd advise you look at ADSB exchange and get info on how to connect to their data stream via VRS..

babytiger23
Posts: 5
Joined: Fri Aug 12, 2016 9:36 pm

Re: Set up Problems

Post by babytiger23 » Fri Aug 12, 2016 11:37 pm

I'm sorry for all the questions but how do I get the ADSB exchange,is it downloadable?

Mac
Posts: 84
Joined: Tue Mar 19, 2013 11:49 am

Re: Set up Problems

Post by Mac » Fri Aug 12, 2016 11:39 pm


babytiger23
Posts: 5
Joined: Fri Aug 12, 2016 9:36 pm

Re: Set up Problems

Post by babytiger23 » Sat Aug 13, 2016 12:13 am

Thank you so much for your help.

babytiger23
Posts: 5
Joined: Fri Aug 12, 2016 9:36 pm

Re: Set up Problems

Post by babytiger23 » Sun Aug 14, 2016 11:11 am

Hi! I have tried installing the program but I am having difficulties still trying to set it up. Please can someone help me further. Jon.

K9 Spike
Posts: 15
Joined: Tue Jul 29, 2014 8:39 pm

Re: Set up Problems

Post by K9 Spike » Thu Nov 03, 2016 7:11 am


Post Reply