Issue with version 2.4.1.36568 on RPi

Are you having trouble getting Virtual Radar Server installed and running? If so then this is the place to ask about it.
Post Reply
Martin
Posts: 24
Joined: Wed Jan 14, 2015 9:04 pm
Location: Churchdown, Gloucester

Issue with version 2.4.1.36568 on RPi

Post by Martin » Wed Jun 13, 2018 10:49 am

Initially, the new release failed with "SQLiteConnectionStringBuilderWrapper does not implement ISQLiteConnectionStringBuilder" and I had to use the fix in viewtopic.php?t=757 to get around this.

Since then, everything looks good. I like that the map is now Open Street Map.

Thanks,
Martin

Post Reply