Version 2.4.3

Are you having trouble getting Virtual Radar Server installed and running? If so then this is the place to ask about it.
jonckers
Posts: 4
Joined: Sat Mar 25, 2017 1:41 pm

Version 2.4.3

Post by jonckers » Sun Jul 28, 2019 1:40 pm

Many thanks for the upgrade AGW, everything works but I cannot find any Map layer support. It's probably me :roll: I also have version 2.4.2 on the computer and maybe I need to remove it first?

agw
Posts: 2247
Joined: Fri Feb 17, 2012 3:20 am

Re: Version 2.4.3

Post by agw » Sun Jul 28, 2019 3:26 pm

It's under Menu | Map Layers on the map. There's only one layer at the moment, the OpenAIP layer. You can also configure the brightness of the map and layer(s) there.

Steve M
Posts: 13
Joined: Tue Dec 31, 2013 3:22 pm
Location: Aberdeen (EGPD)
Contact:

Re: Version 2.4.3

Post by Steve M » Sun Jul 28, 2019 4:00 pm

I have been using Beta 3.0.0 without any issues, and I downloaded 2.4.3 so that I had the latest released version. However, the Web Admin, Database Editor and Feed Filter plugins are not recognised by 2.4.3 (I have the Ver 3.0.0.0 plugins). Will these be available for V2.4.3 as I find them really useful especially in blocking two ADS-B radar sites near my location.

Squadgy
Posts: 15
Joined: Sat Sep 01, 2018 7:45 pm

Re: Version 2.4.3

Post by Squadgy » Sun Jul 28, 2019 4:03 pm

Have just upgraded, thank you !

Brightness works as expected and is a nice feature. :D
For the OpenAIP layer opacity - when Open AIP is selected the opacity seems to turn on all layers (Airspace, Navaids, Airfield etc), overwriting the choices made under 'Global Airspace'. It would be great if the opacity chosen only impacted the selected layers.

agw
Posts: 2247
Joined: Fri Feb 17, 2012 3:20 am

Re: Version 2.4.3

Post by agw » Sun Jul 28, 2019 6:44 pm

Steve M wrote:
Sun Jul 28, 2019 4:00 pm
... the Web Admin, Database Editor and Feed Filter plugins are not recognised by 2.4.3 (I have the Ver 3.0.0.0 plugins). Will these be available for V2.4.3...
The existing version 2 installers for those plugins will continue to work with 2.4.3. I think feed filter only exists in preview form, I should probably stick that on the download page.

Version 3 has a separate set of plugins. The current version 3 preview has everything that 2.4.3 has, you can just install that and continue to use the plugins you have installed.

agw
Posts: 2247
Joined: Fri Feb 17, 2012 3:20 am

Re: Version 2.4.3

Post by agw » Sun Jul 28, 2019 6:46 pm

Squadgy wrote:
Sun Jul 28, 2019 4:03 pm
For the OpenAIP layer opacity - when Open AIP is selected the opacity seems to turn on all layers (Airspace, Navaids, Airfield etc), overwriting the choices made under 'Global Airspace'.
I don't know what you mean. Where are you seeing this "Global Airspace" option?

If you switch off the custom content plugin then do you still see the option? I don't think it's a part of the stock site.

Steve M
Posts: 13
Joined: Tue Dec 31, 2013 3:22 pm
Location: Aberdeen (EGPD)
Contact:

Re: Version 2.4.3

Post by Steve M » Mon Jul 29, 2019 11:49 am

Version 3 has a separate set of plugins. The current version 3 preview has everything that 2.4.3 has, you can just install that and continue to use the plugins you have installed.
Great, in that case I will re-install the Ver 3 and stick with that. Thanks very much.

Airfan
Posts: 2
Joined: Fri Jan 20, 2017 2:50 pm

Re: Version 2.4.3

Post by Airfan » Tue Jul 30, 2019 2:58 pm

I've downloaded the x64 version but the changelog in the beginning of the installation shows it is 2.4.2 so I didn't proceed. Is the installer updated or it is still the same?

agw
Posts: 2247
Joined: Fri Feb 17, 2012 3:20 am

Re: Version 2.4.3

Post by agw » Tue Jul 30, 2019 5:51 pm

I've just downloaded the 64-bit installer from the site and the version history starts with the line "2.4.3".

Did you download from the version history page by mistake? What was the URL you downloaded from? The x64 URL should be:

http://www.virtualradarserver.co.uk/Fil ... up-x64.exe

Airfan
Posts: 2
Joined: Fri Jan 20, 2017 2:50 pm

Re: Version 2.4.3

Post by Airfan » Tue Jul 30, 2019 7:13 pm

agw wrote:
Tue Jul 30, 2019 5:51 pm
I've just downloaded the 64-bit installer from the site and the version history starts with the line "2.4.3".

Did you download from the version history page by mistake? What was the URL you downloaded from? The x64 URL should be:

http://www.virtualradarserver.co.uk/Fil ... up-x64.exe
I went to the main page, then Download and scrolled to the x64 version. It is strange - I got the new version from my main computer and the old one on my server with the same link. I would suggest to the publisher to change the file name with every release so all transparent caches to refresh accordingly.

Post Reply