A little help please

Are you having trouble getting Virtual Radar Server installed and running? If so then this is the place to ask about it.
Post Reply
M6ODC
Posts: 3
Joined: Sun Dec 23, 2012 4:26 pm
Location: Dorset, England

A little help please

Post by M6ODC » Sun Dec 23, 2012 4:32 pm

Hi all,

this is my forst post here :)

im using virtual radar using an RTL2832 Dongle with R802T tuner (from Jetvision.de) and have finally got virtual radar working but i have 1 small probelm that im hoping someone can help me with..

Here is a screen shot of virtual radar working but i have no flags / company logos etc.. what file do i need for this and where can i download it from please..

Image

Many thanks for a great program and i look forward to tracking many more aircraft ;)

best wishes Glenn M6ODC

++edited++ as i forgot to mention i tried to get the flags from sbs but theirr download links are dead..anywhere else to grab then from?

agw
Posts: 2241
Joined: Fri Feb 17, 2012 3:20 am

Re: A little help please

Post by agw » Sun Dec 23, 2012 5:18 pm

Yes, I see what you mean - it looks like SBS-Resources have messed up their links when they refreshed the site. A little guesswork gets the right links though - their download page is /download rather than /downloads. So the beta of the latest resources file is:

http://www.sbs-resources.com/download/setup7.exe

and the stable version is:

http://www.sbs-resources.com/download/setup.exe

If you run the beta installer it'll install a bunch of files to c:\sbs-resources. Start VRS and go into Tools ¦ Options ¦ Data Sources and set the following bits up:

4.1 Database filename: C:\SBS-resources\Files\Registration\BaseStation.sqb
4.2 Flags folder: C:\SBS-resources\Files\OperatorLogos
4.3 Silhouettes folder: C:\SBS-resources\Files\SilhouettesLogos

Click OK and you should be good to go.

M6ODC
Posts: 3
Joined: Sun Dec 23, 2012 4:26 pm
Location: Dorset, England

Re: A little help please

Post by M6ODC » Sun Dec 23, 2012 5:22 pm

Thanks but those links dont work.. are the files posted anywhere else?

Many Thanks Glenn M6ODC

agw
Posts: 2241
Joined: Fri Feb 17, 2012 3:20 am

Re: A little help please

Post by agw » Sun Dec 23, 2012 5:56 pm

They do work, I've just checked them. What do you get when you click on them? Which browser are you using?

M6ODC
Posts: 3
Joined: Sun Dec 23, 2012 4:26 pm
Location: Dorset, England

Re: A little help please

Post by M6ODC » Sun Dec 23, 2012 6:01 pm

Scarp my last the link worked.. Many thanks

agw
Posts: 2241
Joined: Fri Feb 17, 2012 3:20 am

Re: A little help please

Post by agw » Mon Dec 24, 2012 1:28 am

No worries :)

Post Reply