Beta 3 Database Plugin Not Loading

Discussions about the preview versions of Virtual Radar Server.
Forum rules
Please bear in mind if you do install a preview version that it is unfinished code, there may be bugs, bits missing, things that don't work etc.

Posts in this forum will not show up in forum search results. Old threads will be pruned occasionally.
Post Reply
AbnormalChunks
Posts: 17
Joined: Sun Aug 31, 2014 11:37 pm

Beta 3 Database Plugin Not Loading

Post by AbnormalChunks » Mon Jun 25, 2018 7:49 pm

Hi, I've just upgraded to Beta3 both program and Database Writer Plugin however I get the following error... Is this the wanted behaviour?
Some reason screenshot not uploading! Anyway error box says "Plugin does not work with versions of VRS past 2.4.9999"
Also I'm running x64 version but will try with x86 too...
Last edited by AbnormalChunks on Mon Jun 25, 2018 8:06 pm, edited 1 time in total.

AbnormalChunks
Posts: 17
Joined: Sun Aug 31, 2014 11:37 pm

Re: Beta 3 Database Plugin Not Loading

Post by AbnormalChunks » Mon Jun 25, 2018 7:57 pm

Some reason screenshot not uploading! Anyway error box says "Plugin does not work with versions of VRS past 2.4.9999"
Also I'm running x64 version but will try with x86 too...

AbnormalChunks
Posts: 17
Joined: Sun Aug 31, 2014 11:37 pm

Re: Beta 3 Database Plugin Not Loading

Post by AbnormalChunks » Mon Jun 25, 2018 8:04 pm

Same error in 32bit version... :(

agw
Posts: 2047
Joined: Fri Feb 17, 2012 3:20 am

Re: Beta 3 Database Plugin Not Loading

Post by agw » Tue Jun 26, 2018 12:21 am

The clue is in the message. Install the v3 plugin.

AbnormalChunks
Posts: 17
Joined: Sun Aug 31, 2014 11:37 pm

Re: Beta 3 Database Plugin Not Loading

Post by AbnormalChunks » Tue Jun 26, 2018 7:44 am

Yep, That'll do it!
Not sure what happened there I must have installed the wrong one although I could have sworn it was the one from the PreviewV3 page.
Deleted the plugin folder first before installing DBWBeta3 just to be sure.
All good now... Thanks! #embarrassed :oops:

agw
Posts: 2047
Joined: Fri Feb 17, 2012 3:20 am

Re: Beta 3 Database Plugin Not Loading

Post by agw » Tue Jun 26, 2018 12:55 pm

No worries :) If you're running both the x86 and x64 version then it's easy to get caught out with the plugin installer picking up a different Program Files to install to than the one you were intending to use. I think it picks up the last one that the plugin was installed to rather than the last one that the server was installed to.

Post Reply