settings.html

Discussions about the preview versions of Virtual Radar Server.
Forum rules
Please bear in mind if you do install a preview version that it is unfinished code, there may be bugs, bits missing, things that don't work etc.

Posts in this forum will not show up in forum search results. Old threads will be pruned occasionally.
Post Reply
Wilco
Posts: 3
Joined: Thu Jul 12, 2018 5:39 pm

settings.html

Post by Wilco » Thu Jul 12, 2018 5:54 pm

I've installed the preview version 3 [2018-06-24] and now the settings.html page is not showing (blank page).
But when right clicking on that page the page source is showing the html code.
Version 2.4.2. did show this page correctly.
desktop.html and mobile.html no problems.
Tried with the local, network and internet address.
Any suggestions how to solve this?

agw
Posts: 2130
Joined: Fri Feb 17, 2012 3:20 am

Re: settings.html

Post by agw » Fri Jul 13, 2018 12:51 pm

If you press F12 and have a look at the JavaScript Console tab is it showing any errors?

Also if you have the custom content plugin installed then temporarily disable it. If the page shows when the plugin is disabled then your custom content doesn't work with the settings page.

Wilco
Posts: 3
Joined: Thu Jul 12, 2018 5:39 pm

Re: settings.html

Post by Wilco » Sat Jul 14, 2018 7:23 am

Hello agw, thanks for the reply.
I've looked at that console and found this error: uncaught exception: Could not load the script "" from "script/i18n/strings.nl.js". Status: error. Error:
The custom content plugin was already disabled.

agw
Posts: 2130
Joined: Fri Feb 17, 2012 3:20 am

Re: settings.html

Post by agw » Sun Jul 15, 2018 8:39 pm

I don't think there are any Dutch strings, I think those are there for someone who volunteered to provide Dutch translations but hasn't supplied them yet.

Change the site language to English and try again.

Wilco
Posts: 3
Joined: Thu Jul 12, 2018 5:39 pm

Re: settings.html

Post by Wilco » Tue Jul 17, 2018 6:09 pm

Thanks, problem solved. I've just had to change the language in whatever and the page is now showing correctly.

Post Reply