Page 1 of 1

2-18 Server Version Does Not Display Aircraft Using Mode-S in List View

Posted: Mon Apr 03, 2017 4:13 am
by paradiselost
In the list View Server does not display Aircraft using Mode-S transponders but sends them via Rebroadcast to remote sites. They can be viewed there in their servers list view. This is using the 2-18 version here and the remote sites are using 2.40.

Using the options Raw data decoding adjusting the timing effects the number of possible aircraft viewed from a remote site being Rebroadcast to. Clicking the reference links on the Raw data decoding page on the 2-18 version does nothing to adjust settings back to reference settings.

From the list view there is no ability to select a group to copy to a program like notepad so the database editor can check them out. The same behavior occurs on the help/diagnostics/aircraft online lookup log. It would be handy to pause the update and sort on the registration field and have the unpaused updates to enter at the top rather than the bottom.

paradiselost

Re: 2-18 Server Version Does Not Display Aircraft Using Mode-S in List View

Posted: Mon Apr 17, 2017 7:24 pm
by agw
I'm having a little trouble following what you mean, but from what I can gather you're saying that the "Use ICAO specification settings" and/or the "Use recommended settings" buttons in the Feb 18th preview version aren't working?

I've tried them here in both the normal GUI and the web admin plugin, they seem to be working as intended. However, note that neither of them reset all of the fields, options like the ICAO24 validation settings aren't affected.