SQL Server 1.0 incompatible with latest preview version

Discussions about the preview versions of Virtual Radar Server.
Forum rules
Please bear in mind if you do install a preview version that it is unfinished code, there may be bugs, bits missing, things that don't work etc.

Posts in this forum will not show up in forum search results. Old threads will be pruned occasionally.
Post Reply
paradiselost
Posts: 92
Joined: Sun Apr 06, 2014 10:22 am
Location: Philippines

SQL Server 1.0 incompatible with latest preview version

Post by paradiselost » Sun Jun 24, 2018 10:49 am

[2018-06-21 17:03:46.240 UTC] [t4] Program started, version 2.4.2.29243, build date 6/16/2018 3:14:46 PM UTC
[2018-06-21 17:03:46.262 UTC] [t4] Working folder C:\Users\Personal\AppData\Local\VirtualRadar
[2018-06-23 14:19:32.220 UTC] [t1] Caught exception loading plugin C:\Program Files (x86)\VirtualRadar\Plugins\SqlServer\VirtualRadar.Plugin.SqlServer.dll: <<TOP LEVEL>>: System.BadImageFormatException: This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded. (Exception from HRESULT: 0x8013101B)
at System.Reflection.Assembly.nLoadFile(String path, Evidence evidence)
at System.Reflection.Assembly.LoadFile(String path)
at VirtualRadar.Library.PluginManager.DefaultProvider.LoadTypes(String fullPath)
at VirtualRadar.Library.PluginManager.LoadPlugins()

Version 1.0 doesn't seem to be working with the latest preview version of the server. I have several receivers writing to the database and nothing seems to be amiss viewing the database.

paradiselost

UA4WIY
Posts: 44
Joined: Mon Aug 29, 2016 7:41 pm

Re: SQL Server 1.0 incompatible with latest preview version

Post by UA4WIY » Sun Jun 24, 2018 12:43 pm

Version 2.4.2.29243 this is not a preview version , this is a 2.4 version development with leaflet support. If you need support for SQL Server Plugin, you must to install VRS from here http://www.virtualradarserver.co.uk/PreviewV3.aspx

paradiselost
Posts: 92
Joined: Sun Apr 06, 2014 10:22 am
Location: Philippines

Re: SQL Server 1.0 incompatible with latest preview version

Post by paradiselost » Sun Jun 24, 2018 11:37 pm

Thanks!
Working Example of Version 2 Beta Virtual Radar Server http://dgteflyovers.ddns.net/virtualradar/
VRS 2 Help Files http://dgteflyovers.ddns.net:8080

Post Reply