Page 1 of 1

SQL Server 1.0 incompatible with latest preview version

Posted: Sun Jun 24, 2018 10:49 am
by paradiselost
[2018-06-21 17:03:46.240 UTC] [t4] Program started, version 2.4.2.29243, build date 6/16/2018 3:14:46 PM UTC
[2018-06-21 17:03:46.262 UTC] [t4] Working folder C:\Users\Personal\AppData\Local\VirtualRadar
[2018-06-23 14:19:32.220 UTC] [t1] Caught exception loading plugin C:\Program Files (x86)\VirtualRadar\Plugins\SqlServer\VirtualRadar.Plugin.SqlServer.dll: <<TOP LEVEL>>: System.BadImageFormatException: This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded. (Exception from HRESULT: 0x8013101B)
at System.Reflection.Assembly.nLoadFile(String path, Evidence evidence)
at System.Reflection.Assembly.LoadFile(String path)
at VirtualRadar.Library.PluginManager.DefaultProvider.LoadTypes(String fullPath)
at VirtualRadar.Library.PluginManager.LoadPlugins()

Version 1.0 doesn't seem to be working with the latest preview version of the server. I have several receivers writing to the database and nothing seems to be amiss viewing the database.

paradiselost

Re: SQL Server 1.0 incompatible with latest preview version

Posted: Sun Jun 24, 2018 12:43 pm
by UA4WIY
Version 2.4.2.29243 this is not a preview version , this is a 2.4 version development with leaflet support. If you need support for SQL Server Plugin, you must to install VRS from here http://www.virtualradarserver.co.uk/PreviewV3.aspx

Re: SQL Server 1.0 incompatible with latest preview version

Posted: Sun Jun 24, 2018 11:37 pm
by paradiselost
Thanks!