Cannot get Custom Content to display in v3

Discussions about the preview versions of Virtual Radar Server.
Forum rules
Please bear in mind if you do install a preview version that it is unfinished code, there may be bugs, bits missing, things that don't work etc.

Posts in this forum will not show up in forum search results. Old threads will be pruned occasionally.
Post Reply
Posts: 21
Joined: Fri Jul 26, 2019 9:52 am

Cannot get Custom Content to display in v3

Post by Saturnus »

On Linux.
Custom Content on v2 stable: fine.
Custom Content on v3 preview: not showing.

Installed the preview version of the Custom Content plugin, enabled it, added the rules matching the v2 install, copied over the referenced images from the v2 installation...but no. Checked permissions; fine. Checked if the same packages are installed on the machines; yes.

When I on purpose enter an existing but wrong 'Site root folder' option for the Custom Content plugin it shows squares on the map like it cannot find the image. With the correct folder set, there is no image visible at all, as if it cannot display the .png file in the webserver.

Did something change?

Edit: Tried with a v2 stable release from scratch...although glitchy, got it getting more sure that something is off with v3.
Edit2: Tried a v3 preview setup from scratch: same outcome.
Post Reply