Page 1 of 1

Aircraft information disappeared

Posted: Mon Apr 04, 2016 1:45 pm
by Jondan
When I hover the curser over the both the aircraft on the map and in the current list no information
is shown.

This is a new problem (only a few days), I've been using the program for a few years now and have never
encountered this before.

I'm running Ver.2.3.1 on Win 10.

Any ideas please ?

Thanks
John

Re: Aircraft information disappeared

Posted: Mon Apr 04, 2016 4:03 pm
by agw
Not that I'm aware of, no. If it's something that was working after you installed 2.3.1 but then started failing after installation then it's more likely to be something that's changed in the browser.

Which browser are you using?

Re: Aircraft information disappeared

Posted: Tue Apr 05, 2016 6:40 am
by Jondan
Thanks for your reply. My browser is Google Chrome.

This now seems to be an intermittent problem. If I reboot the PC the program works correctly for say a
couple of hours, then it stops showing the information. Another reboot will then get it working again for a
few hours.

I think this sounds like a browser problem and not a program bug, do you agree ?

As I said earlier I've used the program for years without this problem !

Thanks

Re: Aircraft information disappeared

Posted: Mon Apr 11, 2016 12:27 am
by agw
I'm not sure. I'm using Chrome and I've had VRS running for about twelve hours, when I hover the mouse over a marker it's showing me the tooltip.

When the tooltip stops showing you could try pressing F12 and seeing if there are any JavaScript errors showing up in the console window. If you do have errors then let me know what they are. If there aren't then you could try pressing Shift+Esc and seeing how much memory the VRS page is using. After my 12 hour stint I'm currently on 110MB, but this is on a 16GB machine. If it is a memory issue then closing and re-opening the tab should help, Chrome runs each tab in its own process so when you close it should release the memory that it was using.