"My Location" is not accurate

Is Virtual Radar Server not behaving itself? If so then please report it here.
Post Reply
blave
Posts: 4
Joined: Thu Apr 11, 2013 3:49 am

"My Location" is not accurate

Post by blave » Thu Apr 11, 2013 3:55 am

Firstly, this is an awesome app and it's almost made my SBS-1 box "new again".

I have one "bug" report, and one request:

1. when I click on "Show current location on map", the result is a few miles "off". I think I understand why this might be, but the point is that I'd like a way to manually enter my lat/long coordinates.

2. request: ability to change the colour of the aircraft trail graphic. The dark blue is hard to see in some cases, and if nothing else I'd like to be able to make it "white".

Again, thanks for all of your obvious hard work on this; it's muchously and enormously appreciated!

cheers,

Dave
San Jose, CA, USA

agw
Posts: 2249
Joined: Fri Feb 17, 2012 3:20 am

Re: "My Location" is not accurate

Post by agw » Thu Apr 11, 2013 5:21 pm

For current location - if you take a look here it tells you how to set the current location:

http://www.virtualradarserver.co.uk/Doc ... tions.aspx

The short version is it starts off in the centre of the map and you drag the pin to where you are.

For changing the aircraft trail colour - this might get done with the website rewrite, but there's another thing I'd like to do with the new version of the website, colour-coded trails to show altitude, which might conflict with it. There'll be some configurability around that area, just not sure what yet :)

Post Reply