Google Maps API warning: RetiredVersion https://developers.google.com/maps/documentation/javascript/error-messages#retir

Is Virtual Radar Server not behaving itself? If so then please report it here.
Post Reply
Fumio Koitabashi
Posts: 6
Joined: Tue Nov 14, 2017 5:03 am

Google Maps API warning: RetiredVersion https://developers.google.com/maps/documentation/javascript/error-messages#retir

Post by Fumio Koitabashi » Wed Dec 13, 2017 4:36 am

When the version of the new number is released in Google, the previous release version is frozen. This means that a rise doesn't date by a periodic bug fix any more. But, for example change changes the necessary case by a legal reason.

Every time the new frozen version is introduced, the previous frozen version is abolished. When the abolished version is designated, (v=3.0) the frozen version current as of the constancy is returned.

When a script is seen, v3 is designated.

The present release version is 3.26. A release version can be requested using the next one of bootstraps.
<script async defer
src="https://maps.googleapis.com/maps/api/js?v=3
&key=YOUR_API_KEY&callback=initMap">
<script async defer
src="https://maps.googleapis.com/maps/api/js?v=3.26
&key=YOUR_API_KEY&callback=initMap">

Post Reply