Google map API Versions 3.0 to 3.31 have been deleted.

Is Virtual Radar Server not behaving itself? If so then please report it here.
Post Reply
UA4WIY
Posts: 55
Joined: Mon Aug 29, 2016 7:41 pm

Google map API Versions 3.0 to 3.31 have been deleted.

Post by UA4WIY » Thu Aug 16, 2018 12:02 pm

VRS uses Google map API 3.31, but Versions 3.0 to 3.31 have been deleted.
https://developers.google.com/maps/docu ... t/versions

agw
Posts: 2241
Joined: Fri Feb 17, 2012 3:20 am

Re: Google map API Versions 3.0 to 3.31 have been deleted.

Post by agw » Wed Aug 22, 2018 9:15 pm

Google will automatically serve the current version when VRS asks for a retired version.

Post Reply