Aircraft not showing on map

Is Virtual Radar Server not behaving itself? If so then please report it here.
Post Reply
kappy1
Posts: 15
Joined: Wed Oct 21, 2015 5:51 pm

Aircraft not showing on map

Post by kappy1 » Wed Oct 21, 2015 5:58 pm

I am running the latest preview version and am having an issue with aircraft not showing on the map. I have the list set up to show visible aircraft only. If I click on an aircraft from the list that is sending a callsign it will highlight it on the map just fine, however if I select and aircraft that is not sending a callsign it will not highlight it on the map, and it does not even show on the map even though it is sending it's position.

agw
Posts: 2241
Joined: Fri Feb 17, 2012 3:20 am

Re: Aircraft not showing on map

Post by agw » Sun Oct 25, 2015 1:53 pm

If you get the console window up (for most browsers it's F12 and then there'll be a link or a tab on there somewhere called console) do you get any error messages out of the site when you select one of these missing aircraft? Which browser are you using? Are you using the custom content plugin?

kappy1
Posts: 15
Joined: Wed Oct 21, 2015 5:51 pm

Re: Aircraft not showing on map

Post by kappy1 » Mon Oct 26, 2015 3:05 pm

I am using Internet Explorer 11 Went into console and no errors. No plugins. Have also tried Chrome and Microsoft Edge..

agw
Posts: 2241
Joined: Fri Feb 17, 2012 3:20 am

Re: Aircraft not showing on map

Post by agw » Tue Oct 27, 2015 12:25 am

Is the server on the Internet? If so, could you PM me the address so that I can take a look?

Post Reply