Can´t connect to Web Admin - Access denied

Bug reports and questions about running Virtual Radar Server on Linux
DerHaus
Posts: 4
Joined: Fri Nov 03, 2017 4:15 pm

Can´t connect to Web Admin - Access denied

Postby DerHaus » Fri Nov 03, 2017 4:32 pm

Hello,
I need help!
I run virtualradar on my Pi 3. I just want to connect from my PC to the Webadmin. But it says "Acces denied - You are not authorized to access this page"
It worked some days ago. But I edited something in the panel where you can add IP´s to allow them to connect. I just added my ip from the network (192.168.0.20), but it looks like intead of allow my IP I denied it.
I completly uninstalled virtual radar on my Pi (also the .local folder) and reinstalled it with a new user to another location.
But I´ve still the problem.
It seems there is another hidden file somewhere and in this file there is everything that have to do with the IP´s and also the users, because I wanted to add an user which I had also before, but it says "The user already exist"

So I have to find that hidden file and delete it, that should fix it I think

skaw
Posts: 10
Joined: Sun Jun 05, 2016 9:57 am

Re: Can´t connect to Web Admin - Access denied

Postby skaw » Sun Nov 05, 2017 5:35 pm

I think i remember this "access denied" error message.

In my case i think it was caused by the case sensitive url. 192.168.x.x/virtualradar didn't work for me. It had to be typed correctly like 192.168.x.x/VirtualRadar ..

Did you try that?

DerHaus
Posts: 4
Joined: Fri Nov 03, 2017 4:15 pm

Re: Can´t connect to Web Admin - Access denied

Postby DerHaus » Sun Nov 05, 2017 8:54 pm

First, thanks for your reply.
Yes I tryed everything.

I do it like so: 192.168.0.19:8080/VirtualRadar/WebAdmin/Index.html

DerHaus
Posts: 4
Joined: Fri Nov 03, 2017 4:15 pm

Re: Can´t connect to Web Admin - Access denied

Postby DerHaus » Sun Nov 05, 2017 9:03 pm

The problem is: I blocked my local IP so I need to find the file where this setting is saved.
And the file location is NOT in the main folder of vrs.

So anybody know where it is? :?

DerHaus
Posts: 4
Joined: Fri Nov 03, 2017 4:15 pm

Re: Can´t connect to Web Admin - Access denied

Postby DerHaus » Mon Nov 06, 2017 4:01 pm

--SOLVED--
I forgot to delete the .local folder in the root directory :P


Return to “VRS on Linux”

Who is online

Users browsing this forum: No registered users and 1 guest