Not able to change Webserver port

Bug reports and questions about running Virtual Radar Server on Linux
Post Reply
Posts: 12
Joined: Tue Dec 27, 2016 12:03 am

Not able to change Webserver port

Post by flieger28 » Fri Jun 23, 2017 10:37 pm


i just installed VRS on a Pi3 and all worked without problem. Than i tried to change the webserver port to 8081. I changed to /.local/share/ and created a folder called VirtualRadar in in this folder a file called InstallerConfiguration.xml

But the there stated port 8081 is not recognized, server starts still on 8080. Guess i have missed something, probably a stupid thing.

Any help?


Posts: 2249
Joined: Fri Feb 17, 2012 3:20 am

Re: Not able to change Webserver port

Post by agw » Sun Jul 16, 2017 8:49 pm

If you ran VRS then I think it would have created ~/.local/share/VirtualRadar automatically, you wouldn't have needed to create it. It'd certainly create the folder when you saved your configuration. I think you might have created the folder under root rather than the home folder?

If you have a look under the user's home folder for the VirtualRadar folder and then create the InstallerConfiguration.xml file in there then it should work.

Post Reply