VRS aircraft markers, Github

Want to post something that doesn't quite fit into the other forums? This is the place for that.
Post Reply
Radio Active
Posts: 34
Joined: Wed Mar 30, 2016 7:14 am
Contact:

VRS aircraft markers, Github

Post by Radio Active » Thu Mar 22, 2018 5:14 am

Has anyone used this and did they have problem's? https://github.com/dedevillela/VRS-Aircraft-Markers I followed the instructions but it doesn't work, all it has done is mask out some of the aircraft markers (I see the trail) I eventually gave up on it come back to it a few weeks later and it just worked (but once only) and hasn't since has someone found a fix, when I view console manager it says 404 png not found, any suggestions, I've tried several things but it's not worked.

EDDT38
Posts: 17
Joined: Thu Dec 24, 2015 3:27 pm

Re: VRS aircraft markers, Github

Post by EDDT38 » Sat Apr 28, 2018 8:13 pm

Hi,

I think I have the same problem; at PC and Laptop.
See the trail, but no symbols.
Don't know why.

Is it right, you have a problem with your database (other post here)?
Something goes wrong with VRS.
A3 ADS-B Antenne | FlightAware Pro Stick | 1090Mhz Filter | Raspberry Pi 2 B
Dump1090 | PiAware | VRS

Radio Active
Posts: 34
Joined: Wed Mar 30, 2016 7:14 am
Contact:

Re: VRS aircraft markers, Github

Post by Radio Active » Sun Apr 29, 2018 5:17 am

I have it all going now, for some reason when I left it enabled when I shut down VRS and when I opened VRS up it started working and has given me slight issues, everytime a GLEX aircraft showed (even though there is a GLEX aircraft marker it would never show and error 404 png not found?) the other is non MLAT aircraft would show as MLAT sometimes but that doesn't bother me much as we don't get many MLAT aircraft here anyway.

The data base issue was an internal issue with an over aggressive antivirus software doing it's unusual thing (which I no longer use)

Post Reply