A couple of 'simple' questions

Want to post something that doesn't quite fit into the other forums? This is the place for that.
Post Reply
Nigelr
Posts: 2
Joined: Sat Apr 02, 2016 2:04 pm

A couple of 'simple' questions

Post by Nigelr » Sun Oct 21, 2018 10:20 pm

Hopefully there is a straightforward solution to the following and i'd be grateful for any advice:

1. I get my VRS display set up nicely with home location, overlays, aircraft table formatted as I want it...but after closing it down and then returning later, I have to start off all over again, it doesn't retain any of my setup. Am I missing doing something?

2. Is there an easy way of changing the style of the aircraft labels on the map? I've currently got white text but I've seen other variants such as black text and black text in a white box, which might be better

Many thanks

agw
Posts: 2146
Joined: Fri Feb 17, 2012 3:20 am

Re: A couple of 'simple' questions

Post by agw » Fri Nov 09, 2018 4:37 pm

Sorry for the delay in replying. The settings are stored in the browser's local storage. If you have private browsing switched on then the browser won't save anything.

If you want to continue using private browsing then switch it off temporarily and follow the instructions here:

http://www.virtualradarserver.co.uk/Doc ... tions.aspx

to store the initial settings on the server. Once they're stored you can revert back to private browsing and the initial settings should be used.

You cannot change the aircraft labels. The white text on a black background is what you currently get if you are running on Linux. The white text with a dark shadow is what you get with SVG graphics switched on (preview version only). You can use the custom content plugin to force Linux-style aircraft markers if you like:

http://www.virtualradarserver.co.uk/Doc ... tings.aspx

The setting in question is aircraftMarkerSuppressTextOnImages, it needs to be set to true.

Nigelr
Posts: 2
Joined: Sat Apr 02, 2016 2:04 pm

Re: A couple of 'simple' questions

Post by Nigelr » Thu Nov 15, 2018 9:14 pm

Many thanks for the really helpful instructions. That's all sorted now and working fine.

Thanks again.

Post Reply