Page 1 of 2

ADSBExchange feed no longer working?

Posted: Sun Jul 07, 2019 10:10 pm
by Sketco
Hi all,
I've just returned from a few weeks away and fired up VRS again.
All was working fine when I left but for 2 days now The feed status from ADSBX is just sitting on "Connecting"
Settings
Format: Aircraft List (JSON)
Connection Type: Network
Normal checked
Address: pub-vrs.adsbexchange.com
Port: 32005
No Passphrase
Unchecked Send keep-alive packets
Idle timeout 60 seconds
Default access unrestricted
Using VRS 2.4.2.29243 .Net 32bit
Has something changed or happened in the last few weeks regarding VRS settings or access to ADSB Exchange?
Any thoughts appreciated.
Cheers

Re: ADSBExchange feed no longer working?

Posted: Sun Jul 07, 2019 11:26 pm
by Sketco
Belay my last. An admin at ADSBx has explained the problem.
Cheers

Re: ADSBExchange feed no longer working?

Posted: Wed Jul 10, 2019 9:48 am
by pilot4g
same problem here not working
has adsbexchange shut that down?

Re: ADSBExchange feed no longer working?

Posted: Wed Jul 10, 2019 7:10 pm
by Sketco
It's still working, but firewalled. You need to contact Admin at ADSBx

Re: ADSBExchange feed no longer working?

Posted: Wed Jul 10, 2019 9:52 pm
by pilot4g
thanks I sent an email to adsbex admin but no response so far.... have been a long time feeder so hope I get a reply
John

Re: ADSBExchange feed no longer working?

Posted: Thu Jul 11, 2019 8:08 am
by Sketco
I have had no reply to my query on the method for re-establishing the ADSBx feed. Admin MDA at the ADSBx forum suggested Admin James as the conduit for enquiries. ADSBhub.org is another feed source you might try in the interim. I have ceased feeding ADSBx until this is resolved.

Re: ADSBExchange feed no longer working?

Posted: Thu Jul 11, 2019 6:46 pm
by bmh
I switched to ADSBHub for this very reason.

Re: ADSBExchange feed no longer working?

Posted: Thu Jul 11, 2019 7:44 pm
by Sketco
Ok, how useful are you finding adsbhub? I'm switching my feed to raspberry pi so haven't completed registration. Is it showing Mil traffic (mlat?)

Re: ADSBExchange feed no longer working?

Posted: Fri Jul 12, 2019 11:10 pm
by bmh
Sketco wrote:
Thu Jul 11, 2019 7:44 pm
Ok, how useful are you finding adsbhub? I'm switching my feed to raspberry pi so haven't completed registration. Is it showing Mil traffic (mlat?)
The interface is a bit wonky but it does the job. MLAT seems to show up just fine.

Re: ADSBExchange feed no longer working?

Posted: Sat Jul 13, 2019 7:28 pm
by Sketco
Thanks BMH, good to know, I should have my Pi up and running by the end of the weekend with an adsbhub feed. Couldn't get a reply from the Admins at ADSBx but a local on the forum sorted me out (I think). Gee, they really seem to have a snit on for VRS users at the moment. It's really hard not to take the lock out personally, but I think i'll still keep feeding to them as I'm in an odd corner of wales and can serve data from low levels at the MOD ranges (especially helis during exercises) and GA traffic for everyone's benefit. Anyway, it's a great opportunity to tear down my antennas and equipment for a clean and brush up and maybe learn something more about my Pi , so happy days I guess. Oh, I see you're from Port Angeles. Love that area, crossed over from Vancouver by ferry a few years back and headed out to Mount Baker. Stunning neck of the woods you have, very jealous.