problem Connecting The Beast

Are you having trouble getting Virtual Radar Server installed and running? If so then this is the place to ask about it.
paulgul
Posts: 2
Joined: Tue Sep 12, 2017 7:12 pm

problem Connecting The Beast

Postby paulgul » Tue Sep 12, 2017 7:27 pm

I've had VRS working for some time using an FA dongle but I have just purchased the Beast receiver and having problems getting it set up.
I'm using Window 7 and the Beast is feeding into a USB designated as Com4.
I'm using the following settings:
Format: AVR or Beast raw feed
Connection Serial/normal
Com: Com port4
Baud: 3000000
Data Bits 8
Stops bits 1
Parity and Handshake : none
When I click the test connection I get "connection using these settings cannot be made, access to port com4 is denied"
I have PlanePlotter running and is feeding from Com4 without problems and I can also run adsbScope from com4 ok.
Any help welcome
Paul

nitro999
Posts: 36
Joined: Tue Feb 09, 2016 7:32 pm
Location: UK
Contact:

Re: problem Connecting The Beast

Postby nitro999 » Mon Sep 18, 2017 8:56 pm

Are you running Planeplotter an VRS at the same time? I think I read somewhere a while back that there can only be one connection to the Beast at any one time.
http://www.virtualradaruk.com
Radarcape, Swindon (UK) | FR24: T-EGVA10 | Flightaware 16984

paulgul
Posts: 2
Joined: Tue Sep 12, 2017 7:12 pm

Re: problem Connecting The Beast

Postby paulgul » Tue Sep 19, 2017 10:48 am

I was trying to, but got it sorted now.
You are correct, only one app can access a com port at a time, my solution is to use ModeSmixer2, this collects the data from the com port and relay it (in my case) to port 30005 from here it can be accessed by many apps at the same time.
I'm now feeding 360Radar, Planeplotter, VRS and FR24.

Paul


Return to “Installation Problems”

Who is online

Users browsing this forum: Baidu [Spider] and 0 guests