Adding markers with new Leaflet map

Want to post something that doesn't quite fit into the other forums? This is the place for that.
Vliegtuigfan.nl
Posts: 11
Joined: Sun May 14, 2017 12:18 pm

Re: Adding markers with new Leaflet map

Post by Vliegtuigfan.nl » Sun Aug 05, 2018 2:20 pm

nitro999 wrote:
Sat Aug 04, 2018 7:33 am
Here you go:

https://github.com/nitro999/vrs-overlays

I welcome pull requests on GitHub as this is the first time I have published any code, so I am sure it can be improved and/or new features added.
Worked like a charm mate! thnx!:)

alpha15
Posts: 55
Joined: Tue Jul 19, 2016 5:03 pm

Re: Adding markers with new Leaflet map

Post by alpha15 » Sun Aug 05, 2018 2:39 pm

Update: okay it fixed ! , I just needed to put the root files into the root folder but without the folder. Just every single file in the root folder :)

Thank you for the nice overlays

nitro999
Posts: 80
Joined: Tue Feb 09, 2016 7:32 pm
Location: UK
Contact:

Re: Adding markers with new Leaflet map

Post by nitro999 » Sun Aug 05, 2018 2:41 pm

xristostra86 wrote:
Sun Aug 05, 2018 2:39 pm
Update: okay it fixed ! , I just needed to put the root files into the root folder but without the folder. Just every single file in the root folder :)

Thank you for the nice overlays
Hurray!!

T-EGWZ34
Posts: 2
Joined: Thu Aug 16, 2018 6:54 pm

Re: Adding markers with new Leaflet map

Post by T-EGWZ34 » Thu Aug 16, 2018 7:06 pm

Good evening everyone,

Could someone please help me with this who has managed to get it all working? I have followed the instructions a dozen times, setup the Custom Content Plugin correctly, but I am still not able to get the overlays working, I don't even get the menus.

Any help would be appreciated.

Many thanks,
Bret

nitro999
Posts: 80
Joined: Tue Feb 09, 2016 7:32 pm
Location: UK
Contact:

Re: Adding markers with new Leaflet map

Post by nitro999 » Thu Aug 16, 2018 7:12 pm

Can you PM me a screenshot of your custom contrnt plugin showing how you have set it up?

T-EGWZ34
Posts: 2
Joined: Thu Aug 16, 2018 6:54 pm

Re: Adding markers with new Leaflet map

Post by T-EGWZ34 » Thu Aug 16, 2018 7:23 pm

PM Sent - thank you. :)

nitro999
Posts: 80
Joined: Tue Feb 09, 2016 7:32 pm
Location: UK
Contact:

Re: Adding markers with new Leaflet map

Post by nitro999 » Thu Aug 16, 2018 8:51 pm

We've got this working for T-EGWZ34 now. Anyone else struggling to get this working please PM me and I will do my best to help.

I'm working on some additional new overlays at the moment for the UK, and hope to publish some updated overlay code to GitHub in the next couple of weeks.

UA4WIY
Posts: 56
Joined: Mon Aug 29, 2016 7:41 pm

Re: Adding markers with new Leaflet map

Post by UA4WIY » Tue Aug 28, 2018 4:46 am

The latest version does not work on beta 3, the icon does not appear, the previous version worked.

nitro999
Posts: 80
Joined: Tue Feb 09, 2016 7:32 pm
Location: UK
Contact:

Re: Adding markers with new Leaflet map

Post by nitro999 » Tue Aug 28, 2018 7:02 pm

@UA4WIY just saying "it doesn't work" isn't very helpful. I'll need a bit more information to be able to help you, as it's working fine for me and others. What error messages are being displayed in your browser console?

UA4WIY
Posts: 56
Joined: Mon Aug 29, 2016 7:41 pm

Re: Adding markers with new Leaflet map

Post by UA4WIY » Wed Aug 29, 2018 4:28 am

The layers icon just doesn't appear . OK I will install the new version on a test VRS, and give a link in PM.

Post Reply