ADSBExchange feed no longer working?

Want to post something that doesn't quite fit into the other forums? This is the place for that.
Sketco
Posts: 20
Joined: Thu Sep 29, 2016 12:38 pm

ADSBExchange feed no longer working?

Post by Sketco »

Hi all,
I've just returned from a few weeks away and fired up VRS again.
All was working fine when I left but for 2 days now The feed status from ADSBX is just sitting on "Connecting"
Settings
Format: Aircraft List (JSON)
Connection Type: Network
Normal checked
Address: pub-vrs.adsbexchange.com
Port: 32005
No Passphrase
Unchecked Send keep-alive packets
Idle timeout 60 seconds
Default access unrestricted
Using VRS 2.4.2.29243 .Net 32bit
Has something changed or happened in the last few weeks regarding VRS settings or access to ADSB Exchange?
Any thoughts appreciated.
Cheers
Sketco
Posts: 20
Joined: Thu Sep 29, 2016 12:38 pm

Re: ADSBExchange feed no longer working?

Post by Sketco »

Belay my last. An admin at ADSBx has explained the problem.
Cheers
pilot4g
Posts: 6
Joined: Mon Jan 09, 2017 9:10 pm

Re: ADSBExchange feed no longer working?

Post by pilot4g »

same problem here not working
has adsbexchange shut that down?
Sketco
Posts: 20
Joined: Thu Sep 29, 2016 12:38 pm

Re: ADSBExchange feed no longer working?

Post by Sketco »

It's still working, but firewalled. You need to contact Admin at ADSBx
pilot4g
Posts: 6
Joined: Mon Jan 09, 2017 9:10 pm

Re: ADSBExchange feed no longer working?

Post by pilot4g »

thanks I sent an email to adsbex admin but no response so far.... have been a long time feeder so hope I get a reply
John
Sketco
Posts: 20
Joined: Thu Sep 29, 2016 12:38 pm

Re: ADSBExchange feed no longer working?

Post by Sketco »

I have had no reply to my query on the method for re-establishing the ADSBx feed. Admin MDA at the ADSBx forum suggested Admin James as the conduit for enquiries. ADSBhub.org is another feed source you might try in the interim. I have ceased feeding ADSBx until this is resolved.
bmh
Posts: 7
Joined: Sat Jun 29, 2019 10:38 pm
Location: Port Angeles, WA United States

Re: ADSBExchange feed no longer working?

Post by bmh »

I switched to ADSBHub for this very reason.
Sketco
Posts: 20
Joined: Thu Sep 29, 2016 12:38 pm

Re: ADSBExchange feed no longer working?

Post by Sketco »

Ok, how useful are you finding adsbhub? I'm switching my feed to raspberry pi so haven't completed registration. Is it showing Mil traffic (mlat?)
bmh
Posts: 7
Joined: Sat Jun 29, 2019 10:38 pm
Location: Port Angeles, WA United States

Re: ADSBExchange feed no longer working?

Post by bmh »

Sketco wrote: Thu Jul 11, 2019 7:44 pm Ok, how useful are you finding adsbhub? I'm switching my feed to raspberry pi so haven't completed registration. Is it showing Mil traffic (mlat?)
The interface is a bit wonky but it does the job. MLAT seems to show up just fine.
Sketco
Posts: 20
Joined: Thu Sep 29, 2016 12:38 pm

Re: ADSBExchange feed no longer working?

Post by Sketco »

Thanks BMH, good to know, I should have my Pi up and running by the end of the weekend with an adsbhub feed. Couldn't get a reply from the Admins at ADSBx but a local on the forum sorted me out (I think). Gee, they really seem to have a snit on for VRS users at the moment. It's really hard not to take the lock out personally, but I think i'll still keep feeding to them as I'm in an odd corner of wales and can serve data from low levels at the MOD ranges (especially helis during exercises) and GA traffic for everyone's benefit. Anyway, it's a great opportunity to tear down my antennas and equipment for a clean and brush up and maybe learn something more about my Pi , so happy days I guess. Oh, I see you're from Port Angeles. Love that area, crossed over from Vancouver by ferry a few years back and headed out to Mount Baker. Stunning neck of the woods you have, very jealous.
Post Reply